Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tempomat am LN2
#31
(2019-12-31, 20:54)Wohnklo schrieb: Hm.
Jetzt kann ich dir nicht zu 100% folgen.
Wenn es sich beim Schalter am Brems- oder Kupplungspedal um einen mechanischen Kontakt handelt uns nicht um ein Initiator o.ä. liegen doch bei nicht-betätigung keine 24v an.

Es fehlt doch dann eher das Bezugspotential und beim treten und damit Schließen des Kontaktes wird das Bezugspotential hergestellt.



Grüße Dirk

Hallo Dirk, wenn die Bremsleuchten wirklich über Masse geschaltet werden dann müssen ja an den Bremsleuchten die 24V direkt anliegen und bei nicht betätigter Bremse kommen die 24V dann über die Glühlampen am anderen Ende des Bremslichtschalters an.

Was mich nun verwirrt, nach meinen Schaltplänen wird beim LN das Bremslicht über Plus geschaltet und nicht über Masse???

B20 ist der Bremslichtschalter
H18 und H19 die zugehörigen Bremslichter


Angehängte Dateien Thumbnail(s)
   
Zitieren
#32
Genau so ist es auch Lächelnd
Zitieren
#33
Hallo,

ja ich habe meinen Denkfehler erkannt.

Ich war irgendwie davon ausgegangen, das das Signal von der Bremse ein separater Schalter ist, der nur für den Tempomat da ist, so wie bei der Kupplung - so wie Sven das mit den Mikroschalter geschrieben hatte.
Tatsächlich wird aber ein Abgriff an der vorhandenen Installation gemacht und damit stimmt das was ihr sagt.

Was aber auch funktionieren sollte, ist ein Relais am Bremssignal einzubauen und darüber dann eine separat gezogene Masse zu schalten - in Reihe mit der Kupplung und evtl. auch der Motorbremse.
Dann wird ja nur die Masse geschalten und es kommt keine Spannung zurück.


Grüße Dirk
Zitieren
#34
(2019-12-31, 22:09)mitchel schrieb: Genauso ist es, Masse da -> Tempomat kann angeschaltet werden. Masse weg -> Tempomat schaltet ab.

Die Info,  dass die 24v beim Bremslichtschalter funktionieren stammt aus dem blauen Forum. Derjenige hat bei Zemco nachgefragt und diese Aussage erhalten.

Guten Rutsch allen

Dann ist doch alles Top, wie gesagt man kann nicht einfach davon ausgehen das es funktioniert. Entweder beim Hersteller erkundigen oder sich das Layout der Platine reinziehen. (aus Faulheit und weil es am schnellsten geht hätte ich letzteres getan Strand  ) 


(2020-01-01, 09:59)Wohnklo schrieb: Was aber auch funktionieren sollte, ist ein Relais am Bremssignal einzubauen und darüber dann eine separat gezogene Masse zu schalten - in Reihe mit der Kupplung und evtl. auch der Motorbremse.
Dann wird ja nur die Masse geschalten und es kommt keine Spannung zurück.

genau das meinte ich mit Koppelrelais im vorherigen Post  Daumen hoch!
Zitieren
#35
(2019-09-22, 20:46)Digger schrieb: die Tempomatidee kam mir nun beim "Schlepper" (96er mit E-Gas) auch.

(2019-12-25, 00:56)Digger schrieb: Hab mal das John Gold Kit bestellt...mal kieken ob ick det in den "Schlepper" gezwirbelt bekomme.

(2019-12-31, 11:12)Digger schrieb: Daumen hoch!


Mein GC55 ist noch nicht eingetroffen. Gestern wieder über 600km ohne Tempomat unterwegs gewesen...hach wie freu ick mich drauf wenn das ohne Fuß auf dem Gaspedal funzt.

Hast du den GC55 bzw. ZemcoAP500 für deinen Schlepper bestellt?
Dieser ist aber nicht für E-Gas geeignet außer du "ziehst" damit direkt das Gaspedal. 

Der Zemco AP900 könnte VIELEICHT funktionieren, er ist zumindest für 12V Drive by Wire Syteme.

Wie war dein Plan?

Gruß René
Zitieren
#36
Moin René,

ich hab das GC55Kit mit dem Kupplungsschalter und dem Speed Sensor Kit bestellt.
Zemco hat mir auf meine eMail nicht geantwortet, ob der 900er bei meinem Fahrzeug funzt.
Der GC55 war preislich interessanter (140 Euro günstiger) als der Zemco 500.

Ich habe vor das Gaspedal zu betätigen, richtig. Hab da mal nen Blick hin geworfen gehabt und bin der Meinung das ist realisierbar.
Wenn nicht hab ick noch 2 andere LN´s ohne E-Gas...dann kommt der halt da rein. Zwar ist der "Schlepper" das Langstreckenfahrzeug und da würde der Tempomat am meisten Sinn machen aber so würde der GC55 nicht im Lager verstauben.

Bin nicht so der elektrofritze...mittlerweile weiss ich das der Speedsensorkit wohl umsonst mitbestellt ist...weil das orig Signal vom LKW nutzbar ist aber das ist nicht schlimm. Nen Extra Schalter am Bremspedal der Masse Schaltet wird wohl bei mir auch die einfachste Lösung sein.

Weil kein Schimmer ob der GC55 24v mag...aber da könnte man den Spezies hier ja mal die Innerein des STG zeigen und dann bekomm ick da evtl. ne passende Aussage. Obwohl ich da jedes mal wohl bedenken hätte...wenn ick an einer Ampel länger auf der Bremse "stehe". Also die Masseschalterversion ist da wohl save, wenn ich das richtig gelesen habe?!

Mal guggn ob die verbauten Umwandler noch kapazitäten haben...hab noch keine Angaben gefunden, was der GC55 mit dem Servo an Strom so brauch.
Kein Gas im Tunnel!!!
Zitieren
#37
Moin Leute...bisher dachte ich...keine Farbschwäche zu haben...aber an meinem Tacho ist kein grün/gelbes Kabel zu finden  Traurig

Fahrzeug: 1120 LS Bj. 1995
Kein Gas im Tunnel!!!
Zitieren
#38
[Bild: 38843278uv.jpg]

C3 scheint auch "leer" zu sein...
Kein Gas im Tunnel!!!
Zitieren
#39
Hallo 
gelber Stecker

Weißes oder blaues Kabel ist Geschwindigkeitssignal

Grüße Stefan
Zitieren
#40
Hätte auch auf das blaue getippt... Daumen hoch!

Ich probier es aus...  Zwinkernd
Kein Gas im Tunnel!!!
Zitieren


Gehe zu:



Mercedes-Benz LK / LN2 (Leichte Klasse)

Der LK/LN2 (Baumuster 673, 674, 675, 676, 677, 678, 679) ist der Nachfolger des LP (leicht) und der Vorgänger des Atego. Er wurde im Daimler-Benz Werk Wörth am Rhein und später auch im Werk Ludwigsfelde (der erste LK/LN2 814 rollte dort am 8.2.1991 vom Band) gebaut.
Er deckte die Baujahre 1984-1998 ab und wurde mit folgenden Motoren ausgeliefert: OM 364 (Vierzylinder), OM 364 A (=Aufladung =Turbolader), OM 364 LA (=Turbolader und Ladeluftkühlung), OM 366 (Sechszylinder), OM 366 A, OM 366 LA und OM 904 LA (Vierzylinder Eco Power).
Es gab den LK/LN2 mit den Verkaufsbezeichnungen 609 (Export), 709, 809, 811, 814, 814 Eco Power, 817, 914, 914 AK (=Allrad Kipper), 917, 917 F (=Feuerwehr), 917 AF (=Allrad Feuerwehr), 920 AF, 924 AF, 1114, 1114 AK, 1117, 1120, 1120 F, 1120 AF, 1124 F, 1124 AF, 1224 F, 1224 AF, 1314 AK, 1317 AK, 1324 AK und 1524 F. Dabei stehen die hinteren beiden Ziffern grob für die Motorleistung (x10 nehmen) und die davor stehende(n) Ziffer(n) grob für das zul. Gesamtgewicht in t.