Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Tempomat am LN2
#21
(2019-12-25, 00:56)Digger schrieb: Hab mal das John Gold Kit bestellt...mal kieken ob ick det in den "Schlepper" gezwirbelt bekomme.

Hast du eine Bezugsquelle und Unterlagen zu dem System?
Im Netz finde ich nur Angebote inkl. Einbau und sonst keine nützlichen Informationen.
Das Interface ist mit Sicherheit nicht einfach Plug and Play und muss nach Einbau wahrscheinlich noch über PC konfiguriert  werden. 

Dieser scheint baugleich zum Gold zu sein: http://www.zemco.de/AP%20900C.html

Hier ein Einbauvideo als Beispiel: https://m.youtube.com/watch?feature=yout...oVuGBjJroY

Gruß  René
Zitieren
#22
Ich habe inzwischen meinen gebraucht gekauften Zemco AP500 komplett eingebaut. Bei mir war nur eine Einbauanleitung in dänisch dabei, deshalb habe ich mich hauptsächlich an der englischen Anleitung vom baugleichen Goldcruise 55 orientiert welche man bei Google findet und an der alten Verkabelung. 

Rausgekommen ist folgendes:
24v - 12v Wandler an Klemme 15 über eine eigene Sicherung

Tempomat: 
12v Plus an oranges Kabel mit 10A Sicherung in Leitung
Masse an grünes Kabel
Tachosignal am gelb-grünen Kabel vom Tacho abgezapft (G3 im Schaltplan Seite 130/131). Schwarze-blaues Kabel vom Tempomat abisoliert und das innere blaue Kabel dann mit dem Tachosignal verbunden
Danach habe ich etwas rumprobiert weil zuvor das violette Kabel über ein Relais angesteuert war und dies für den Kupplungsschalter auch so in der Gold Cruise Anleitung steht. Geklappt hat dies aber nicht ohne Relais, da der Kupplungsschalter dafür falsch herum schließt bzw öffnet. In der dänischen Anleitung vom Zemco steht dies auch so, später in der Anleitung wird dann aber das braune Kabel (laut Gold Cruise für das Bremssignal) auch für den Kupplungsschalter verwendet. So habe ich es dann auch eingebaut.
Braun und weiß-braune Kabel getrennt und eins (spielt keine Rolle welches) an den Pin vom Kupplungsschalter. Vom Kupplungsschalter bin ich dann in Reihe an die Masse vom Bremslichtschalter (schwarz-rot, B20 im Schaltplan Seite 128/129). Das andere Kabel habe ich dann direkt an die Plus Seite des Bremslichtschalters angeschlossen (schwarz-gelb-rotes Kabel). Die 24v hierbei stören den Tempomat nicht.
Gelbes und violettes Kabel vom Tempomat nicht verwendet.

Der erste Trockentest war soweit ok. Der Tempomat schaltet ab sobald Kupplung oder Bremse betätigt sind (ersichtlich über die LED). Im Fahrbetrieb kann ich ihn leider erst später testen da auf meinem Testweg bei der Werkstatt keinen 50km/h möglich sind und der LKW noch keine Zulassung hat.

Hier ein paar Bilder (Verkabelung wird noch vernünftig verlegt):
Wandler mit Tempomat hat auf der Beifahrerseite seinen Platz gefunden:
[Bild: 3szqgkdc.jpg]

Kupplungsschalter. Hier habe ich den Halter aus einem Blech gebastelt. Die Kontermuttern vom Schalter fehlen leider und muss ich noch organisieren
[Bild: l7e2jtkv.jpg]
 
Abnahme Bremslichtschalter (für alle die genau schauen und sich wundern. Das schwarze Kabel geht zum braunen vom Tempomat. Ich hatte zuvor Masse in braun an den Kupplungsschalter gelegt und deshalb eine andere Farbe verwendet. Nachdem ich den Kupplungsschalter wieder umgebaut hatte war ich zu faul das Schwarze gegen ein Braunes zu tauschen):
[Bild: abl963nl.jpg]

Ob der 7A/84Watt Wandler ausreicht für den Tempomat muss ich auch noch schauen, ich habe leider keine Angabe im Netz oder am Tempomat zu seinen Daten gefunden. 
Hat hier jemand Infos drüber?
Zitieren
#23
Daumen hoch!


Mein GC55 ist noch nicht eingetroffen. Gestern wieder über 600km ohne Tempomat unterwegs gewesen...hach wie freu ick mich drauf wenn das ohne Fuß auf dem Gaspedal funzt.

Sagmal, wieso machen dem Tempomat die 24V vom Bremspedal nichts aus?
Kein Gas im Tunnel!!!
Zitieren
#24
Hallo,

ich denke die 24V sind egal, weil das Signal über die Schalter als geschaltete Masse erfolgt.
Die Masse sollte die Gleiche sein wie bei den 12V nach dem Wandler und damit ist es egal.

Anders wäre es wenn der Tempomat als Eingang ein Plus bekommen würde.


Grüße Dirk
Zitieren
#25
aaaaaaaahhhh....also über den Schalter am Pedal läuft die Masse...alles klar... Daumen hoch!
Kein Gas im Tunnel!!!
Zitieren
#26
(2019-12-31, 13:05)Wohnklo schrieb: Hallo,

ich denke die 24V sind egal, weil das Signal über die Schalter als geschaltete Masse erfolgt.
Die Masse sollte die Gleiche sein wie bei den 12V nach dem Wandler und damit ist es egal.

Anders wäre es wenn der Tempomat als Eingang ein Plus bekommen würde.


Grüße Dirk

Sooooo kannst du das nicht sehen, nur weil er mit negativer Logik arbeitet heißt das nicht das es egal ist....  Nee!

In dem Moment wo die Bremse nicht betätigt wird liegen an dem Eingang schon die 24V an.
Ob der Zemco das auf Dauer verträgt entscheidet wie viel Mühe sich der Hersteller bei der Entwicklung der Schaltung gemacht hat.
Der interne Controller verarbeit das Signal mit Sicherheit als 0V=low 5V=high. Also werden aus den "normal" 12V am Eingang des Zemco 5V am Controller gemacht. Dies passiert entweder billig über Spannungsteiler oder vielleicht doch schon per Optokoppler. Ist nur ein einfacher Spannungsteiler ohne Schutzbeschaltungen wie Z-Dioden etc. verbaut liegen bei nicht betätigter Bremse jetzt statt 5V eben 10V am Eingang des Controllers an oder falls doch ein Optokoppler verbaut ist geht eben irgendwann die Diode am Eingang hoch.
Genau sagen kann man das nur wenn man die Platine mal her nimmt und den Signalpfad verfolgt um zu sehen in wie weit das Signal verarbeitet wird.
Oder den Ärger umgehen und ein 24V Koppelrelais dazwischen.

Gruß René
Zitieren
#27
Hm.
Jetzt kann ich dir nicht zu 100% folgen.
Wenn es sich beim Schalter am Brems- oder Kupplungspedal um einen mechanischen Kontakt handelt uns nicht um ein Initiator o.ä. liegen doch bei nicht-betätigung keine 24v an.

Es fehlt doch dann eher das Bezugspotential und beim treten und damit Schließen des Kontaktes wird das Bezugspotential hergestellt.



Grüße Dirk
Zitieren
#28
Und wenn man einfach nen...

https://de.rs-online.com/web/p/products/0160714/

...in die Leitung einschleift? Da liegt ja wohl keine große Last drauf.
Kein Gas im Tunnel!!!
Zitieren
#29
Ich habe ja ein Opel Omega Tempomat verbaut. Ebenfalls 12Volt. Die Signale sollten ebenfalls 12Volt haben. Beim Bremssignal ist es so dass das Steuergerät bei nicht betätigter Bremse Minus bekommt (kommt von den Bremslichtbirnen) und beim betätigen der Bremse plus. Ich habe das einfach über einen kleinen Mikroschalter am Bremspedal gelöst. Der schaltet bei unbetätigtem Pedal minus durch und bei betätigtem Pedal plus.
Zitieren
#30
Genauso ist es, Masse da -> Tempomat kann angeschaltet werden. Masse weg -> Tempomat schaltet ab.

Die Info,  dass die 24v beim Bremslichtschalter funktionieren stammt aus dem blauen Forum. Derjenige hat bei Zemco nachgefragt und diese Aussage erhalten.

Guten Rutsch allen
Zitieren


Gehe zu:



Mercedes-Benz LK / LN2 (Leichte Klasse)

Der LK/LN2 (Baumuster 673, 674, 675, 676, 677, 678, 679) ist der Nachfolger des LP (leicht) und der Vorgänger des Atego. Er wurde im Daimler-Benz Werk Wörth am Rhein und später auch im Werk Ludwigsfelde (der erste LK/LN2 814 rollte dort am 8.2.1991 vom Band) gebaut.
Er deckte die Baujahre 1984-1998 ab und wurde mit folgenden Motoren ausgeliefert: OM 364 (Vierzylinder), OM 364 A (=Aufladung =Turbolader), OM 364 LA (=Turbolader und Ladeluftkühlung), OM 366 (Sechszylinder), OM 366 A, OM 366 LA und OM 904 LA (Vierzylinder Eco Power).
Es gab den LK/LN2 mit den Verkaufsbezeichnungen 609 (Export), 709, 809, 811, 814, 814 Eco Power, 817, 914, 914 AK (=Allrad Kipper), 917, 917 F (=Feuerwehr), 917 AF (=Allrad Feuerwehr), 920 AF, 924 AF, 1114, 1114 AK, 1117, 1120, 1120 F, 1120 AF, 1124 F, 1124 AF, 1224 F, 1224 AF, 1314 AK, 1317 AK, 1324 AK und 1524 F. Dabei stehen die hinteren beiden Ziffern grob für die Motorleistung (x10 nehmen) und die davor stehende(n) Ziffer(n) grob für das zul. Gesamtgewicht in t.