Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Standheizung Fehlersuche
#1
Hallo an alle!

In der Fernfahrerkabine von unserem 817 ist eine Standheizung verbaut (Eberspächer Typ: D1L, Modell: 25 1638 01, Bj.88) auf die ich erst vor kurzem aufmerksam geworden bin und deshalb auch noch nie benutzt habe. 

Neulich habe ich mich dann auf die Schaltersuche gemacht, (in unserem LN2 ist ein unglaubliches Kabelchaos Wütend ) als der richtige dann betätigt wurde war an der SH ein deutliches klicken zuhören sonst aber nichts. Danach war aber nie wieder was zuhören, es kam einfach garnichts mehr. Das hat mich ziemlich genervt also habe ich das Multimeter geholt und angefangen rum zu messen.

An Position D liegt Masse an un an B kommt das Dauerplus gesichert direkt von der Batterie. Über den Schalter am Armaturenbrett kommen 24v, kurz vor Position F im Schaltplan, an. Also von dem her alles i.O. Die Dosierpumpe geht glaube ich auch, ich weiß allerdings nicht wie es sein sollte aber wenn Sie direkt an 24v angeschlossen spuckt sie kurz hört dann aber wieder auf, pumpt also nicht durchgängig. Macht das aber immer wieder sobald sie Kontakt hat.



.jpg   Schaltplan D1L.JPG (Größe: 132,73 KB / Downloads: 221)


.jpg   Teileliste D1L.JPG (Größe: 93,73 KB / Downloads: 222)


Hat jemand eine Idee wieso die SH jetzt keinen Mucks mehr von sich gibt obwohl alles Strom hat und richtig verbunden ist? Hat das Steuergerät nach langer nichtbenutzung und dann Spannung drauf geben den Geist aufgegeben?

Hoffe mir kann jemand helfen SOS

LG 

Nici 

Winkend
Zitieren
#2
Hallo Nici,

die Dieselpumpe wird original von dem Steuergerät gepulst sprich je nach benötigter Kraftstoffmenge wird die Pumpe schneller oder langsamer getaktet.


Ich würde mich mit dieser Heizung aber nicht mehr weiter beschäftigen und lieber eine neue Webasto, Eberspächer oder ein wesentlich günstigeres China Plagiat einbauen.

Gruß René
Zitieren
#3
Hi René

Die Sache ist halt so, ich Wohne in Spanien und hier brauche ich nicht wirklich eine Standheizung aber wenn schon eine drin ist dann hätte ich die gerne zum Laufen gebracht.

Wenn sie wirklich irreparabel kaputt sein sollte dann bleibt sie halt drin um die Löcher in der Kabine zu verschliessen  Mr. Green .

Gruß
Nici
Zitieren
#4
Hallo Nici,

wie schon beschrieben ist die Funktion der Dosierpumpe nur durch tackten der Versorgungsspannung möglich.
Du kann also durch ständiges kurzes bestromen der Pumpe schon mal prüfen ob dann bei jedem Hub Kraftstoff gefördert wird. ( es ist nur eine ganz kleine Menge pro Förderhub )
Beim Einschalten der Heizung sollte eigentlich der Gebläsemotor der Heizung anlaufen. Bitte mal prüfen ob der Motor sich überhaupt noch drehen lässt. Dann ist in dem Steuergerät noch eine Sicherung, die als nächstes prüfen.
Wenn die Heizung eingeschaltet ist, muß am Steuergerät auf Pin 7 ( gelbes Kabel ) plus anliegen / auch prüfen
Auch mal prüfen ob die Masse ( braunes Kabel an Pin 4 am Steuergerät ) richtige Verbindung zu Maße hat.
Auch die Spannungsversorgung am Steuergerät ( rotes Kabel an Pin 3 ) prüfen ob da richtig Plus anliegt.
Am besten mit einer Glühlampe 21Watt an Pin 4 und Pin 3 angeschloßen die Spannung bei leuchtender Glühbirne prüfen. ( da müssen dann 24 Volt anliegen) Das Steuergerät schaltet bei Unterspannung ab!
An dem Heizgerät ist unter einer runden Gummikappe die Temperatursicherung, die hat einen kleinen Stift, wenn die Sicherung ausgelöst hat kann man durch herunterdrücken von diesem Stift den Schalter wieder zurücksetzen, das auch mal prüfen.
Wenn das alles geprüft ist, kannst du dich ja nochmal melden.

Hier Unterlagen von der Heizung


.pdf   B1L_D1L_84_Deutsch.pdf (Größe: 1,03 MB / Downloads: 13)

Gruß Stefan
Zitieren
#5
Hallo Stefan

1. Die Dosierpumpe arbeitet so wie du es beschrieben hast

2. Gebläsemotor werde ich noch prüfen

3. Sicherung im Steuergerät ist OK

4. Komisch bei mir ist das gelbe Kabel das zu Pin 7 führt verbunden mit dem Masse Kabel vom Schalter am Armaturenbrett, und das braune Kabel das zu Pin 3 führt ist nicht angeschlossen. 

Jetzt wo ich es mir genau anschaue wäre es doch eigentlich richtig das braune Kabel mit der Masse vom Schalter zu verbinden. Doch was mache ich dann mit dem unbelegtem gelben Kabel? Brauch das zur selben Zeit + wie das rote vom Schalter? 

5. Ich glaube du meinst Pin 3 am Steuergerät denn Pin 4 hat zwei rote Kabel, und ja dort liegt gut Masse an (hab ich gebürstet, Gewinde gereinigt und mit WD-40 eingesprüht).

6. Spannungsversorgung an Pin 4 ist i.O.

7. Multimeter zeigt beim testen immer zwischen 24.8 und 25.1 Volt an

8. Ja die Sicherung hatte ich auch schon gefunden aber die ist heruntergedrückt.


Gruß Nici
Zitieren
#6
SH läuft!!  Daumen hoch!

Nachdem du mich drauf hingewiesen hast das (logischerweise) an dem gelben Kabel vom Schalter zum Pin 7 auch + anliegen muss (und nicht Masse) habe ich einfach das + das schon auf das rote kabel geführt wurde abgezweigt und auch auf das gelbe gelegt und siehe da sofort erwachte die Heizung zum leben. 

Hätte einfach den Schaltplan genauer anschauen müssen (hätte mir viel unterm LKW rumkrabbeln erspart Schwitzend ) . Aber komisch finde ich es schon das in 30 Jahren das keinem aufgefallen ist. Hab auch die Glühkerze mal rausgeschraubt und die sah aus wie neu. 


Vielen dank Stefan!

Gruß Nici
Zitieren
#7
Hallo Nici,
danke für deine Rückmeldung.  Daumen hoch!
Schön dass die Heizung wieder läuft.

Grüße 

Stefan
Zitieren
#8
Hallo Nici, freue mich das die Heizung wieder läuft.  Daumen hoch!

Wie gesagt, ich hätte sie rausgeschmissen. Wenn du sie nicht wirklich brauchst sondern nur als "Notfall" oder zum vorheizen benutzen willst dann soll sie ruhig noch ein wenig leben.
Für wohnliche Temperaturregelung ist sie ungeeignet. Neuere Modelle regeln die Heizleistung anhand der Temperaturdifferenz zwischen Soll und Ist-Wert.

Gruß René
Zitieren
#9
Hallo René

Hab ich mir schon gedacht das die SH von 1988 nicht mit den Modernen mithalten kann, hat ja auch nur einen Heizwert von 1800 W aber wie du sagst so als Notfall zum vorheizen im Winter wenn der Druck im Kessel unter 5,5 bar ist und man nicht sofort losfahren kann, reicht sie völlig aus. 

Danke trotzdem!

Gruß Nici
Zitieren


Gehe zu: